Vi bestræber os på at have vores hjemmeside på så mange sprog som muligt, dog er siden lige nu maskinoversat ved hjælp af Google Translate. Luk

Få svar fra vores
Fællesskabet af computer eksperter

Min Java-version tillader ikke, at applikationer åbnes på Chrome. Det er ældre version gør det ikke


Adspurgt af
Mary Baxter
2018/11/06 14:12
0 Like det
Jeg får fejlen, at Java-sikkerhedsniveauindstillingerne skal sænkes for at lade appen køre.
Hvorfra kan jeg ændre disse indstillinger eller hente ny version.
Opetativsystem:
Windows 7
Besvar dette spørgsmål
bedste svar

 
Besvaret af
Lokesh Yadav
2018/11/07 06:08
Hej mary

Hvis du støder på en Java-applet i din webbrowser, og se et vinduesdisplay, der siger Program blokeret af Sikkerhedsindstillinger, skal du ikke bekymre dig. Dine sikkerhedsindstillinger har blokeret et program fra at køre med en usikker eller udløbet JRE. Det kan skyldes, at du kører en gammel version af Java på din computer.
Denne advarsel vises for at beskytte dit computersystem mod potentielle sårbarheder, der kan forekomme i ældre versioner af plugin'et. Ved at blokere programmet, er det ikke tilladt at køre i din webbrowser.

Java 7u10 introducerede evnen til at styre, hvornår og hvordan usikre Java-applikationer (dvs. et program, der er digitalt underskrevet af en ukendt udgiver eller et certifikat, der ikke er udstedt af en betroet certifikatmyndighed), vil køre, hvis de er inkluderet på en webside .

Fix 1: Hvis du har lov til at installere / opgradere software på din computer, skal du først installere den nyeste Java , genstarte webbrowseren og prøve igen.

Fix 2: Indstil sikkerhedsniveauer via Java Kontrolpanel
  1. Klik på fanen Sikkerhed i Java Kontrolpanel.
  2. Vælg det ønskede sikkerhedsniveau.
  3. Klik på Anvend .
  4. Klik på OK for at gemme ændringer foretaget i Java Kontrolpanel.
Java Kontrolpanel - Java 8u20 og nyere versioner
Java 8u20 kontrolpanel Sikkerhed faneblad Java Kontrolpanel - Java 7
Aktivér Java

Sikkerhedsniveauer i Java Kontrolpanel
Meget høj
Dette er den mest restriktive sikkerhedsniveau indstilling. Alle applikationer, der er underskrevet med et gyldigt certifikat, og som indeholder tilladelsen Tilladelser i manifestet for den primære JAR-fil, må køre med sikkerhedsanmodninger. Alle andre applikationer er blokeret.

Høj
Dette er den anbefalede (og standard) sikkerhedsniveauindstilling. Applikationer, der er underskrevet med et gyldigt eller udløbet certifikat og indeholder tilladelsen Tilladelser i manifestet for den primære JAR-fil, må køres med sikkerhedsanmodninger. Applikationer kan også køre med sikkerhedsanmodninger, når certifikatets tilbagekaldelsesstatus ikke kan kontrolleres. Alle andre applikationer er blokeret.

Medium (fjernet fra Java 8 Update 20 og senere versioner)
Kun usignerede applikationer, der kræver alle tilladelser, er blokeret. Alle andre applikationer må køre med sikkerhedsanmodninger. Det anbefales ikke at vælge det mellemstore sikkerhedsniveau, og det vil gøre din computer mere sårbar, hvis du kører en ondsindet applikation.


Hvis du beslutter dig for at køre et blokeret program, skal du kun køre det, hvis du forstår risikoen og konsekvenserne heraf.
  1. Klik på Windows "Start" menuen i nederste venstre hjørne af skærmen -> "Kontrolpanel" -> "Programmer" -> "Java".
  2. I vinduet "Java Control Panel" vises der -> Klik på fanen "Sikkerhed".
  3. Hvis der er en "Undtagelsesstedsliste" i dette vindue, skal du klikke på knappen "Rediger webstedsliste ..." -> Klik på knappen "Tilføj" -> Indtast webserverens placering for Java-applet som " http://www.math.ucsd.edu/ "-> Klik på" OK "knappen -> Klik på" OK "knappen.
  4. Hvis der ikke er nogen "Undtagelsesstedsliste" i dette vindue -> Skyd indstillingen "Sikkerhedsniveau" fra "Høj" ned til "Mellem" -> Klik på knappen "Anvend" -> Klik på knappen "OK" .
  5. Luk ALLE af de åbne vinduer. Du skal helt afslutte webbrowseren, eller denne løsning vil mislykkes.
  6. Genstart webbrowseren.
  7. Gå til Java-applet.
  8. Når vinduet "Sikkerhedsadvarsel" spørger "Vil du køre denne applikation?" vises, hvis der er en "Jeg accepterer risikoen og vil køre denne app." valgmulighed, markér den først, så -> Klik på "Kør" knappen.
  9. Java-appleten skal indlæse OK nu. Du skal muligvis klikke på den for at starte den.
  10. Når du er færdig med at bruge Java-applet, skal du ændre Java "Security Level" tilbage til "High", hvis du havde sænket det ned til "Medium" tidligere.
Jeg håber det hjælper.

Hilsen,
Lokesh


Slet

Der er ingen svar endnu.

Velkommen til Reviversoft Answers
ReviverSoft Answers er et sted at stille alle de spørgsmål, du har om din computer og få det besvaret af ekspertpanelets.
Send dit spørgsmål
Stil dit spørgsmål til fællesskabet nu
Lignende spørgsmål
Når jeg tilslutter en ekstern mikrofon til jack stikket, virker den ikke. Jeg kan se den i "Sound", men niveauerne er meget lave. Jeg har prøvet flere mikrofoner.
SE SVAR
40
Vis fuldt svar
Det startede for omkring 3 uger siden samtidig med, at jeg fik min HD skiftet.
SE SVAR
19
Vis fuldt svar
mein pc ist sætte mochte nonne ReviverSoft auf mein laptop registriren wie geht das und var muss ich tun
SE SVAR
19
Vis fuldt svar
Har du problemer med din pc?
Fuldfør en gratis pc-scanning vha Driver Reviver nu.
Overfør
Start Gratis Scanning
Copyright © 2022 Corel Corporation. Alle rettigheder forbeholdt Brugsbetingelser | Privatliv | Cookies
følg os